Resolved
Error when responding to Google reviews from Reviews Page

Started
March 16, 2022 at 6:44 PM
Status
Resolved after about 22 hours
Affected
Reviews

Impact

Degraded performance
  • Resolved
    March 17, 2022 at 4:26 PM

    We've resolved the issue ๐ŸŽ‰

  • Identified
    March 17, 2022 at 3:32 PM

    We've identified the issue and are implementing a fix as soon as possible.

  • Investigating
    March 16, 2022 at 6:44 PM

    Responding to Google reviews on the Reviews Page produces an error. Our team is looking into this. We recommend responding to reviews from the Inbox in the meantime.